Wednesday, April 27, 2011

Long Pause

Soon after arriving home from vacation, I got busy and posted on April 10, 2011.  As I went to view my blog, the link to the Henry Lee-Thomas burial information wouldn't open.  I couldn't figure out what was going on by myelf, so finally contacted an IT person who figured it out today.  I had been making my posts and links via "Internet Explorer."  Just a few weeks ago, I switched to "Google Chrome" as my Internet Browser.  Come to find out "Chrome" doesn't make the correct links for the blog.  I must remember to use "Explorer" when working on blogs.  I plan to get back to routine posting schedule now. Please go to the April archive to find the April 10 post with picture of the Henry Lee-Thomas burial site.   By the way, I just purchased a new computer.  It's a Lenovo ThinkPad.  It came from Costco.com so there are 90 days to try it out.  So far, I love it (except for getting it set up).

3 comments:

Dr. Bill (William L.) Smith said...

Welcome to the Geneabloggers family. Hope you find the association fruitful; I sure do. I have found it most stimulating, especially some of the Daily Themes.

May you keep sharing your ancestor stories!

Dr. Bill ;-)
http://drbilltellsancestorstories.blogspot.com/
Author of "Back to the Homeplace"
and "13 Ways to Tell Your Ancestor Stories"
http://www.examiner.com/x-53135-Springfield-Genealogy-Examiner
http://www.examiner.com/x-58285-Ozarks-Cultural-Heritage-Examiner

Lynn Palermo said...

Welcome to Geneabloggers. I hope blogging brings you much success in your family history research.

TCasteel said...

I wasn't aware of that problem with chrome. I use firefox and it seem to work fine. One would think Chrome would be okay with blogspot as it is a google product.
Welcome to the geneablogger family.
Regards,
Theresa (Tangled Trees)